1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant press any keys after game launches or it'll crash MacOS

Discussion in 'General Support Forum' started by AjaElle, Apr 8, 2019.

  1. AjaElle

    AjaElle New Toon

    Joined:
    Apr 8, 2019
    Messages:
    1
    Likes Received:
    0
    I just downloaded this game today in hopes of reliving the awesome childhood memories I have of it. The game downloaded and launched just fine, I made my character (all with only the mousepad) and then the tutorial came and I tried to move. Blink! It was gone and I was back at the launcher. I've tried logging in many times since then and I just can't figure out how to fix it. Does anyone have any possible pointers?
     
  2. Miss Halloween
    Artistic

    Miss Halloween Gag Trainer TTR Beta Tester

    35%
    Joined:
    Sep 2, 2017
    Messages:
    24
    Likes Received:
    11
    Maybe the keys are in a key bind with some type of command that ends up shutting the game? I couldn't take screenshots for the longest time, I had to go into my computer's settings and turn off key binds it had came with. If going into settings and checking key binds doesn't work, you might want to contact TTR Support.
     

Share This Page